Impossible to start a project from the latest firmware

The goliath won’t start when I push the yellow button, before this new firmware any probleme. :frowning:

Hi @falco55
I would restart the process after rebooting goliath there are many things that might be not correct.
1 you must have updated your firmware properly.
2 have you cut anything on goliath before

3 are you able to send the gcode to goliath
4 are you able to use jog mode
Please read jog mode issues thread.
Finally restart everything from panel dtection and if goliath asks for bit change then do the needful - the zaxis should move .
If zaxis not move then go into dashboard and raise the spindle - make sure the spindle stay up- you need to do this before sending the gcode to goliath.
Please give more details.
Good luck.
Ps I use jog only in manual mode.

Goliath has always worked so far. I have already done a lot of cutting, the gcode sends well, the jog mode also works well. I tried 4 times to restart the cutting without success.

You can check the log file which might show some light.
Have you tried to cut some thing you have cut already- which might indicare if the problem is new?
There was a thread where the naming of the bit was an issue- slingshot will not accept " sign.-just thinking .
Any error messages?
Some screen shots may be useful.
Hope springa will give you support - please let us know in the forum🤞

1 Like

Hello Falco, we would like to ask for more details to help you. Please check your PM :slight_smile: