Obstacles - but they aren't there

my Goliath says that there are obstacles in the work area.
But there is nothing.

I’ve written to support, but didn’t get an answer.

Does anyone can give ma an hint to solve my problem?

thanks in advance


Is this error happen all the time? The tower wires can be faulty, you must have done panel detection multiple times. At what stage do you get this error? Can you uae the joystick for movement?
The error messages are not always point to a cause, like spindle cage error. I had obsticle error but when reset again that was gone.
Tower two has issues if the spring loded wire does not move as expected might through an error.

Still a lot of learning and bug fixtures needed.
Wonder latest vesion of slingshot has any answers?
Good luck.

Hello chab, sorry for the late reply, company was closed for holidays.
Looking at your picture seems tower sensor number 2 is wrongly positioned, is necessary to fix it to panel corner, please give a look at our video tutorial about panel detection:

I could fix it.
had an issue with index distance value.
fixed it with springa support and after updating towers and goliath FW all works fine.

1 Like

I am glad you could fix the problem.
What is index distance value?

Before being shipped the tower senors are calibrated, the index distance value is actually the calibration value and sometimes it may happen that the turret resets and then the correct value has to be entered again.

1 Like

So here’s my setup. I’m getting the same error message. I’ve already made a cut with this same setup. Everything came out just fine. What could be the solution?

Hi sjnavarre,
are still encountering this issue during the cut?

please let me know!