Track position error

Hi All,
I’m trying to let Goliath (mine is called FINCH;) cut its own box at the moment.
I would like to cut it all in one go out of a single panel. It is 2600mm x 1640mm.
I downloaded the files from your website, opened the SVGs in Adobe Illustrator, repositioned the holes for closure, hinge etc., saved it, imported both files into my canvas and get always the same error if I want to calculate the path:

→ Tracks position error - Tracks out of canvas or near a tower. - Please place the tracks inside the work area or further away from the tower sensors. → (OK)

→ Cannot create GCODE!

The tracks are all inside the work area and about 700mm away from the tower sensors. The panel size is 2600mm x 1640mm and the workpiece size is 1824mm x 1217mm. The user manual says the maximum panel size is 2900mm x 1700mm and the maximum workpiece size is 2500mm x 1300mm. So both should be within the boundaries in my opinion. Does someone haves a hint?

As a Feature:
It would be great to see in slingshot, after the panel detection, areas that are not accessible for the workpiece. For example like the hatched areas that represents the tower sensors on the panel/canvas in slingshot.

I would move the whole artwork to centre so there is space all around.
On yaxis of yellow tower there is less space for the goliath wheeles you can put a extendion board or best move the yellow tower about 150-200 mm so the board is smaller.
Try to panel detect if it works calculate gcode, you need not cut at this but try if it is error free.
There are so many tabs you can removr them by decreasing depth of cut by 2mm -see if it wotks.
You can check through jog mode (manula mode) to see that every thing on canvas is well represented.
By the way you got the latest firmware you can check on dashboard or in log file(c:/springa/slingshot/log)
Let us know how it goes.

hi Bhimarasetty!
I tried to alter the panel size, did the panel detection again and tried out the jog mode. You can see Goliath in different positions on the panel, he drove there by x/y values send from slingshot. On the one where Goliath is on the left side on the panel and at an angle I tried the manual jog mode, also that worked all fine.
I positioned the artwork in all shown places, deleted pieces and all tabs, all get the same error as before:

What is the firmware version (1.2.0 )?
Have you updated it?
Did you cut anything at all- just curious.
A recent post sorted when firmware was updated.
There could be connectivity issues.
Check my pos on jog mode issues.

I think the suggestion aka „show restricted area“ is a very good one, is this on the UI-roadmap, @Diletta or @Lucia

I had still the old Firmware which I‘m trying to update at the moment. Unfortunately I got stuck in the last step after rebooting now for about 25min.
→ Firmware tool: Write in progress
→ Goliath: Wifi + Sensor LED are blinking green
:cold_face: :sleepy:

I already cut 6 pieces and several test lines so far.

You need to turn off goliath and on to complete update(power cycle) while still connected with usb cable.

you mean switch off and on the power switch I/O of goliath?

Turn off goliath and on

Made it to finish the Firmware update! Thanks for your help @Bhimarasetty !
The firmware is now updated to 1.2.0 and I managed to cut a few lines on the panel.
The project with the whole box is still the same error, so it have to be within the file somehow.
I now imported the SVG-1 of the box into a new Project and it would cut, as long as I don’t cut all the way through. Otherwise I would have to make all the tabs again.
With the file I now experiencing that I can’t cut through the two little bone like shapes and the holes for the wood dowels as they are flagged in the path list and would need tabs but I don’t get tabs set at them. :man_shrugging:
Helped my self now with a depth of 9,5mm instead of cutting through with 10mm.
I will try to send the project, screenshots and log files to the support team. :wink:

Excellent! I can go to sleep now. Some times if you edit in illustrator some bits of art are not properly done and result in track outside the canvas error.
Seen before .